Skip to main content
← All vulnerabilities
CVE-2014-3663GHSA-64MC-2M9P-23C8

Jenkins before 1.583 and LTS before 1.565.3 allows remote authenticated users with the Job/CONFIGURE permission to bypass intended restricti

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.583, 1.565.3
None on Exploit-DB, Metasploit or GitHub

Summary

Jenkins before 1.583 and LTS before 1.565.3 allows remote authenticated users with the Job/CONFIGURE permission to bypass intended restrictions and create or destroy arbitrary jobs via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    From 1.566 · fixed in 1.583

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 1.565.3

References 2

access.redhat.com

wiki.jenkins-ci.org