Skip to main content
← All vulnerabilities
CVE-2013-7341GHSA-J6C3-3C4W-QV8P

Multiple cross-site scripting (XSS) vulnerabilities in Flowplayer Flash before 3.2.17, as used in Moodle through 2.3.11, 2.4.x before 2.4.9,

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.4.9, 2.5.5, 2.6.2, 6.2.14, 7.3.1
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Flowplayer Flash before 3.2.17, as used in Moodle through 2.3.11, 2.4.x before 2.4.9, 2.5.x before 2.5.5, and 2.6.x before 2.6.2, allow remote attackers to inject arbitrary web script or HTML by (1) providing a crafted playerId or (2) referencing an external domain, a related issue to CVE-2013-7342.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • moodle/moodlePackagist

    fixed in 2.4.9

  • moodle/moodlePackagist

    From 2.5.0 · fixed in 2.5.5

  • moodle/moodlePackagist

    From 2.6.0 · fixed in 2.6.2

  • typo3/cmsPackagist

    From 6.2.0 · fixed in 6.2.14

  • typo3/cmsPackagist

    From 7.0.0 · fixed in 7.3.1

References 5

openwall.com

flash.flowplayer.org

moodle.org

GitHub · flowplayer/flash

git.moodle.org