CVE-2013-7074GHSA-R8M7-792J-5JVQ
Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x befo
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.5.32, 4.7.17, 6.0.12, 6.1.7
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- typo3/cmsPackagist
From 4.5.0 · fixed in 4.5.32
- typo3/cmsPackagist
From 4.7.0 · fixed in 4.7.17
- typo3/cmsPackagist
From 6.0.0 · fixed in 6.0.12
- typo3/cmsPackagist
From 6.1.0 · fixed in 6.1.7