CVE-2013-7062GHSA-4793-W44W-M7XMPYSEC-2020-218
Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6,
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.3.6, 4.0.9, 4.1.6, 4.3.2, 4.0a1, and 4 more
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- plonePyPI
From 3.3 · fixed in 3.3.6
- plonePyPI
From 4.0 · fixed in 4.0.9
- plonePyPI
From 4.1 · fixed in 4.1.6
- plonePyPI
From 4.3 · fixed in 4.3.2
- plonePyPI
From 3.3 · fixed in 4.0a1; From 4.0 · fixed in 4.0.10; From 4.1 · fixed in 4.2a1; From 4.2 · fixed in 4.3a1; From 4.3 · fixed in 4.3.3