Skip to main content
← All vulnerabilities
CVE-2013-4714GHSA-H7JC-PG2R-MQJ4

Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x be

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 6.13, 9.7, 10.4, 11.1
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • tikiwiki/tiki-managerPackagist

    From 6.0 · fixed in 6.13

  • tikiwiki/tiki-managerPackagist

    From 9.0 · fixed in 9.7

  • tikiwiki/tiki-managerPackagist

    From 10.0 · fixed in 10.4

  • tikiwiki/tiki-managerPackagist

    From 11.0 · fixed in 11.1

References 3

jvn.jp

info.tiki.org

jvndb.jvn.jp