Skip to main content
← All vulnerabilities
CVE-2013-4649GHSA-RVRJ-J7CC-236P

Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 6.2.9 and 7.x before 7.1.1 allows remote attackers to inject arbitrary w

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 6.2.9, 7.1.1
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 6.2.9 and 7.x before 7.1.1 allows remote attackers to inject arbitrary web script or HTML via the __dnnVariable parameter to the default URI.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • DotNetNuke.CoreNuGet

    fixed in 6.2.9

  • DotNetNuke.CoreNuGet

    From 7.0 · fixed in 7.1.1

References 4

secunia.com

packetstormsecurity.com

dnnsoftware.com

exchange.xforce.ibmcloud.com