Skip to main content
← All vulnerabilities
CVE-2013-4190PYSEC-2014-54GHSA-89RQ-27XP-VGV7

Multiple cross-site scripting (XSS) vulnerabilities in (1) spamProtect.py, (2) pts.py, and (3) request.py in Plone 2.1 through 4.1, 4.2.x th

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.1.1, 4.2.6, 4.3.2
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in (1) spamProtect.py, (2) pts.py, and (3) request.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • plonePyPI

    From 2.1 · fixed in 4.1.1; From 4.2 · fixed in 4.2.6; From 4.3 · fixed in 4.3.2

  • plonePyPI

    From 2.1 · fixed in 4.1.1

  • plonePyPI

    From 4.2 · fixed in 4.2.6

  • plonePyPI

    From 4.3 · fixed in 4.3.2

References 4

bugzilla.redhat.com

plone.org

seclists.org