Skip to main content
← All vulnerabilities
CVE-2013-4189PYSEC-2014-53GHSA-PWPQ-632G-H49G

Multiple unspecified vulnerabilities in (1) dataitems.py, (2) get.py, and (3) traverseName.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5,

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.1.1, 4.2.6, 4.3.2
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple unspecified vulnerabilities in (1) dataitems.py, (2) get.py, and (3) traverseName.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allow remote authenticated users with administrator access to a subtree to access nodes above the subtree via unknown vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • plonePyPI

    From 2.1 · fixed in 4.1.1; From 4.2 · fixed in 4.2.6; From 4.3 · fixed in 4.3.2

  • plonePyPI

    From 2.1 · through 4.1

  • plonePyPI

    From 4.2 · fixed in 4.2.6

  • plonePyPI

    From 4.3 · fixed in 4.3.2

References 4

bugzilla.redhat.com

plone.org

seclists.org