Skip to main content
← All vulnerabilities
CVE-2013-4188PYSEC-2014-52GHSA-W3PW-QXJJ-6PRR

traverser.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote attackers with administrator privileges to

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.1.1, 4.2.6, 4.3.2
None on Exploit-DB, Metasploit or GitHub

Summary

traverser.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote attackers with administrator privileges to cause a denial of service (infinite loop and resource consumption) via unspecified vectors related to "retrieving information for certain resources."

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • plonePyPI

    From 2.1 · fixed in 4.1.1; From 4.2 · fixed in 4.2.6; From 4.3 · fixed in 4.3.2

  • plonePyPI

    From 4.3 · fixed in 4.3.2

  • plonePyPI

    From 4.2 · fixed in 4.2.6

  • plonePyPI

    From 2.1 · fixed in 4.1.1

References 4

plone.org

seclists.org

bugzilla.redhat.com