Skip to main content
← All vulnerabilities
CVE-2013-2034GHSA-FG4R-F9J2-36MW

Multiple cross-site request forgery (CSRF) vulnerabilities in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.509.1, 1.514
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x before 1.480.4.1 allow remote attackers to hijack the authentication of administrators for requests that (1) execute arbitrary code or (2) initiate deployment of binaries to a Maven repository via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 1.509.1

  • org.jenkins-ci.main:jenkins-coreMaven

    From 1.513 · fixed in 1.514

References 2

cloudbees.com

osvdb.org