Skip to main content
← All vulnerabilities
CVE-2013-2033GHSA-826F-32QM-VM3J

Cross-site scripting (XSS) vulnerability in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x b

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.509.1, 1.514
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x before 1.480.4.1 allows remote authenticated users with write permission to inject arbitrary web script or HTML via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 1.509.1

  • org.jenkins-ci.main:jenkins-coreMaven

    From 1.513 · fixed in 1.514

References 3

cloudbees.com

exchange.xforce.ibmcloud.com

osvdb.org