Skip to main content
← All vulnerabilities
CVE-2013-1348GHSA-2R5H-6R7V-5M7C

The Yaml::parse function in Symfony 2.0.x before 2.0.22 remote attackers to execute arbitrary PHP code via a PHP file, a different vulnerabi

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.0.22
None on Exploit-DB, Metasploit or GitHub

Summary

The Yaml::parse function in Symfony 2.0.x before 2.0.22 remote attackers to execute arbitrary PHP code via a PHP file, a different vulnerability than CVE-2013-1397.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • symfony/symfonyPackagist

    From 2.0.0 · fixed in 2.0.22

  • symfony/yamlPackagist

    From 2.0.0 · fixed in 2.0.22

References 4

exchange.xforce.ibmcloud.com

secunia.com

securityfocus.com

symfony.com