Skip to main content
← All vulnerabilities
CVE-2013-0331GHSA-5C56-G5CQ-4GJ9

Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write access to cause a denial of service via a crafted p

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.502, 1.480.3
None on Exploit-DB, Metasploit or GitHub

Summary

Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write access to cause a denial of service via a crafted payload.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    From 1.481 · fixed in 1.502

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 1.480.3

References 6

bugzilla.redhat.com

rhn.redhat.com

openwall.com

securityfocus.com

cloudbees.com

wiki.jenkins-ci.org