Skip to main content
← All vulnerabilities
CVE-2012-6145GHSA-W563-RQ37-CVQ5

Cross-site scripting (XSS) vulnerability in the Backend History module in TYPO3 4.5.x before 4.5.21, 4.6.x before 4.6.14, and 4.7.x before 4

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.5.21, 4.6.14, 4.7.6
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in the Backend History module in TYPO3 4.5.x before 4.5.21, 4.6.x before 4.6.14, and 4.7.x before 4.7.6 allows remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cmsPackagist

    From 4.5.0 · fixed in 4.5.21

  • typo3/cmsPackagist

    From 4.6.0 · fixed in 4.6.14

  • typo3/cmsPackagist

    From 4.7.0 · fixed in 4.7.6

References 4

osvdb.org

typo3.org

exchange.xforce.ibmcloud.com

openwall.com