Skip to main content
← All vulnerabilities
CVE-2012-3531GHSA-P9WG-JVJ4-CX26

Cross-site scripting (XSS) vulnerability in the Install Tool in TYPO3 4.5.x before 4.5.19, 4.6.x before 4.6.12 and 4.7.x before 4.7.4 allows

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.5.19, 4.6.12, 4.7.4
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in the Install Tool in TYPO3 4.5.x before 4.5.19, 4.6.x before 4.6.12 and 4.7.x before 4.7.4 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cmsPackagist

    From 4.5 · fixed in 4.5.19

  • typo3/cmsPackagist

    From 4.6 · fixed in 4.6.12

  • typo3/cmsPackagist

    From 4.7 · fixed in 4.7.4

References 4

typo3.org

debian.org

openwall.com

exchange.xforce.ibmcloud.com