Skip to main content
← All vulnerabilities
CVE-2012-1606GHSA-7WWR-P84Q-QR3Q

Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 thro

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.4.14, 4.5.14, 4.6.7
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cmsPackagist

    From 4.4.0 · fixed in 4.4.14

  • typo3/cmsPackagist

    From 4.5.0 · fixed in 4.5.14

  • typo3/cmsPackagist

    From 4.6.0 · fixed in 4.6.7

References 7

secunia.com

openwall.com

typo3.org

osvdb.org

debian.org

securityfocus.com