Skip to main content
← All vulnerabilities
CVE-2012-0324GHSA-4W4H-8QH9-342X

Cross-site scripting (XSS) vulnerability in Jenkins before 1.454, Jenkins LTS before 1.424.5, and Jenkins Enterprise 1.400.x before 1.400.0.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.454, 1.424.5
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in Jenkins before 1.454, Jenkins LTS before 1.424.5, and Jenkins Enterprise 1.400.x before 1.400.0.13 and 1.424.x before 1.424.5.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2012-0325.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.jenkins-ci.main:jenkins-coreMaven

    From 1.425 · fixed in 1.454

  • org.jenkins-ci.main:jenkins-coreMaven

    fixed in 1.424.5

References 4

jvndb.jvn.jp

cloudbees.com

securityfocus.com

jvn.jp