Skip to main content
← All vulnerabilities
CVE-2011-4941GHSA-2QR8-H6PQ-M27V

Unspecified vulnerability in Piwik 1.2 through 1.4 allows remote attackers with the view permission to execute arbitrary code via unknown at

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.5
None on Exploit-DB, Metasploit or GitHub

Summary

Unspecified vulnerability in Piwik 1.2 through 1.4 allows remote attackers with the view permission to execute arbitrary code via unknown attack vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • piwik/piwikPackagist

    From 1.2 · fixed in 1.5

  • matomo/matomoPackagist

    From 1.2 · fixed in 1.5

References 3

piwik.org

openwall.com