Skip to main content
← All vulnerabilities
CVE-2011-4904GHSA-QF79-34J4-54M6

TYPO3 before 4.4.9 and 4.5.x before 4.5.4 does not apply proper access control on ExtDirect calls which allows remote attackers to retrieve

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.4.9, 4.5.4
None on Exploit-DB, Metasploit or GitHub

Summary

TYPO3 before 4.4.9 and 4.5.x before 4.5.4 does not apply proper access control on ExtDirect calls which allows remote attackers to retrieve ExtDirect endpoint services.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • TYPO3 TYPO3

    before 4.5.4

  • typo3/cmsPackagist

    fixed in 4.4.9

  • typo3/cmsPackagist

    From 4.5.0 · fixed in 4.5.4

References 2

security-tracker.debian.org

typo3.org