Skip to main content
← All vulnerabilities
CVE-2011-4902GHSA-9VXQ-MXW5-MCGP

TYPO3 before 4.3.12, 4.4.x before 4.4.9, and 4.5.x before 4.5.4 allows remote attackers to delete arbitrary files on the webserver.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.3.12, 4.4.9, 4.5.4
None on Exploit-DB, Metasploit or GitHub

Summary

TYPO3 before 4.3.12, 4.4.x before 4.4.9, and 4.5.x before 4.5.4 allows remote attackers to delete arbitrary files on the webserver.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • TYPO3 TYPO3

    before 4.5.4

  • typo3/cmsPackagist

    fixed in 4.3.12

  • typo3/cmsPackagist

    From 4.4.0 · fixed in 4.4.9

  • typo3/cmsPackagist

    From 4.5.0 · fixed in 4.5.4

References 2

security-tracker.debian.org

typo3.org