Skip to main content
← All vulnerabilities
CVE-2011-4782GHSA-2H23-C973-X63Q

Cross-site scripting (XSS) vulnerability in libraries/config/ConfigFile.class.php in the setup interface in phpMyAdmin 3.4.x before 3.4.9 al

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.4.9
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in libraries/config/ConfigFile.class.php in the setup interface in phpMyAdmin 3.4.x before 3.4.9 allows remote attackers to inject arbitrary web script or HTML via the host parameter.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpmyadmin/phpmyadminPackagist

    From 3.4.0 · fixed in 3.4.9

References 6

exchange.xforce.ibmcloud.com

phpmyadmin.git.sourceforge.net

lists.fedoraproject.org

mandriva.com

phpmyadmin.net