Skip to main content
← All vulnerabilities
CVE-2011-4291GHSA-M2PF-4PF8-45J2

Moodle 2.0.x before 2.0.3 allows remote authenticated users to cause a denial of service (invalid database records) via a series of crafted

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.0.3
None on Exploit-DB, Metasploit or GitHub

Summary

Moodle 2.0.x before 2.0.3 allows remote authenticated users to cause a denial of service (invalid database records) via a series of crafted ratings operations.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • moodle/moodlePackagist

    From 2.0.0 · fixed in 2.0.3

References 3

openwall.com

moodle.org

git.moodle.org