Skip to main content
← All vulnerabilities
CVE-2011-4282GHSA-6XQG-F34F-5FJX

Multiple cross-site scripting (XSS) vulnerabilities in the course-tags functionality in tag/coursetags_more.php in Moodle 2.0.x before 2.0.2

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.0.2
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the course-tags functionality in tag/coursetags_more.php in Moodle 2.0.x before 2.0.2 allow remote attackers to inject arbitrary web script or HTML via the (1) sort or (2) show parameter.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • moodle/moodlePackagist

    From 2.0.0 · fixed in 2.0.2

References 3

openwall.com

moodle.org

git.moodle.org