Skip to main content
← All vulnerabilities
CVE-2011-2528PYSEC-2011-25GHSA-P6H9-HPCG-C6GMPYSEC-2026-764PYSEC-2011-32

Unspecified vulnerability in (1) Zope 2.12.x before 2.12.19 and 2.13.x before 2.13.8, as used in Plone 4.x and other products, and (2) Plone

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.3.6, 2.12.19, 2.13.8
None on Exploit-DB, Metasploit or GitHub

Summary

Unspecified vulnerability in (1) Zope 2.12.x before 2.12.19 and 2.13.x before 2.13.8, as used in Plone 4.x and other products, and (2) PloneHotfix20110720 for Plone 3.x allows attackers to gain privileges via unspecified vectors, related to a "highly serious vulnerability." NOTE: this vulnerability exists because of an incorrect fix for CVE-2011-0720.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • plonePyPI

    From 3.3.2 · fixed in 3.3.6

  • zope2PyPI

    From 2.12.0 · fixed in 2.12.19

  • zope2PyPI

    From 2.13.0 · fixed in 2.13.8

  • zope2PyPI

    From 2.12.0 · fixed in 2.12.19; From 2.13.0 · fixed in 2.13.8

References 8

secunia.com

plone.org

bugzilla.redhat.com

openwall.com

mail.zope.org