CVE-2011-1948PYSEC-2011-14GHSA-P7H9-VF92-5FJ5PYSEC-2026-2965PYSEC-2026-2966
Cross-site scripting (XSS) vulnerability in Plone 4.1 and earlier allows remote attackers to inject arbitrary web script or HTML via a craft
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.1.1, 4.0.7, 4.1rc3, 2.0.6
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Cross-site scripting (XSS) vulnerability in Plone 4.1 and earlier allows remote attackers to inject arbitrary web script or HTML via a crafted URL.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- plonePyPI
fixed in 4.1.1
- products-cmfplonePyPI
fixed in 4.0.7; From 4.1a1 · fixed in 4.1rc3
- products-passwordresettoolPyPI
fixed in 2.0.6
- products-cmfplonePyPI
fixed in 4.0.7
- products-cmfplonePyPI
From 4.1a1 · fixed in 4.1rc3