Skip to main content
← All vulnerabilities
CVE-2011-0986GHSA-WCMM-28RG-MG3R

phpMyAdmin 2.11.x before 2.11.11.2, and 3.3.x before 3.3.9.1, does not properly handle the absence of the (1) README, (2) ChangeLog, and (3)

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.11.11.2, 3.3.9.1
None on Exploit-DB, Metasploit or GitHub

Summary

phpMyAdmin 2.11.x before 2.11.11.2, and 3.3.x before 3.3.9.1, does not properly handle the absence of the (1) README, (2) ChangeLog, and (3) LICENSE files, which allows remote attackers to obtain the installation path via a direct request for a nonexistent file.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpmyadmin/phpmyadminPackagist

    From 2.11.0 · fixed in 2.11.11.2

  • phpmyadmin/phpmyadminPackagist

    From 3.3.0 · fixed in 3.3.9.1

References 8

exchange.xforce.ibmcloud.com

phpmyadmin.git.sourceforge.net

vupen.com

lists.fedoraproject.org

mandriva.com

phpmyadmin.net

secunia.com