Skip to main content
← All vulnerabilities
CVE-2011-0720PYSEC-2011-13GHSA-3V28-9JJP-4G5W

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain a

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.0.1, 4.0.4
None on Exploit-DB, Metasploit or GitHub

Summary

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • plonePyPI

    fixed in 4.0.1

  • plonePyPI

    From 2.5 · fixed in 4.0.4

References 10

osvdb.org

plone.org

securityfocus.com

secunia.com

redhat.com

exchange.xforce.ibmcloud.com

vupen.com

securitytracker.com