CVE-2011-0697PYSEC-2011-11GHSA-8M3R-RV5G-FCPQPYSEC-2011-31
Cross-site scripting (XSS) vulnerability in Django 1.1.x before 1.1.4 and 1.2.x before 1.2.5 might allow remote attackers to inject arbitrar
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 1.1.4, 1.2.5
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Cross-site scripting (XSS) vulnerability in Django 1.1.x before 1.1.4 and 1.2.x before 1.2.5 might allow remote attackers to inject arbitrary web script or HTML via a filename associated with a file upload.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- djangoPyPI
From 1.1 · fixed in 1.1.4; From 1.2 · fixed in 1.2.5
- djangoPyPI
From 1.1 · fixed in 1.1.4
- djangoPyPI
From 1.2 · fixed in 1.2.5