Skip to main content
← All vulnerabilities
CVE-2010-5100GHSA-9HH2-8CW6-HFV7

Multiple cross-site scripting (XSS) vulnerabilities in the Install Tool in TYPO3 4.2.x before 4.2.16, 4.3.x before 4.3.9, and 4.4.x before 4

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.2.16, 4.3.9, 4.4.5
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Install Tool in TYPO3 4.2.x before 4.2.16, 4.3.x before 4.3.9, and 4.4.x before 4.4.5 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cms-installPackagist

    From 4.2.0 · fixed in 4.2.16

  • typo3/cms-installPackagist

    From 4.3.0 · fixed in 4.3.9

  • typo3/cms-installPackagist

    From 4.4.0 · fixed in 4.4.5

References 8

typo3.org

securityfocus.com

secunia.com

osvdb.org

openwall.com

exchange.xforce.ibmcloud.com