Skip to main content
← All vulnerabilities
CVE-2010-3715GHSA-MWQV-JFF6-5V62

Multiple cross-site scripting (XSS) vulnerabilities in TYPO3 4.2.x before 4.2.15, 4.3.x before 4.3.7, and 4.4.x before 4.4.4 allow remote at

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.2.15, 4.3.7, 4.4.4
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in TYPO3 4.2.x before 4.2.15, 4.3.x before 4.3.7, and 4.4.x before 4.4.4 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) the RemoveXSS function, and allow remote authenticated users to inject arbitrary web script or HTML via vectors related to (2) the backend.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cms-backendPackagist

    From 4.2.0 · fixed in 4.2.15

  • typo3/cms-backendPackagist

    From 4.3.0 · fixed in 4.3.7

  • typo3/cms-backendPackagist

    From 4.4.0 · fixed in 4.4.4

References 3

securityfocus.com

debian.org

typo3.org