Skip to main content
← All vulnerabilities
CVE-2010-3672GHSA-P78X-93MQ-QWQH

TYPO3 before 4.3.4 and 4.4.x before 4.4.1 allows XSS in the textarea view helper in an extbase extension.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.3.4, 4.4.1
None on Exploit-DB, Metasploit or GitHub

Summary

TYPO3 before 4.3.4 and 4.4.x before 4.4.1 allows XSS in the textarea view helper in an extbase extension.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cms-fluidPackagist

    fixed in 4.3.4

  • typo3/cms-fluidPackagist

    From 4.4.0 · fixed in 4.4.1

References 3

security-tracker.debian.org

typo3.org

bugs.debian.org