Skip to main content
← All vulnerabilities
CVE-2010-3660GHSA-CG45-QGCF-HF9X

TYPO3 before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4 and 4.4.x before 4.4.1 allows XSS on the backend.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.1.14, 4.2.13, 4.3.4, 4.4.1
None on Exploit-DB, Metasploit or GitHub

Summary

TYPO3 before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4 and 4.4.x before 4.4.1 allows XSS on the backend.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cms-backendPackagist

    fixed in 4.1.14

  • typo3/cms-backendPackagist

    From 4.2.0 · fixed in 4.2.13

  • typo3/cms-backendPackagist

    From 4.3.0 · fixed in 4.3.4

  • typo3/cms-backendPackagist

    From 4.4.0 · fixed in 4.4.1

References 3

security-tracker.debian.org

typo3.org

bugs.debian.org