Skip to main content
← All vulnerabilities
CVE-2010-3659GHSA-JR79-65XR-Q7CX

Multiple cross-site scripting (XSS) vulnerabilities in TYPO3 CMS 4.1.x before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4, and 4.4.x bef

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.1.14, 4.2.13, 4.3.4, 4.4.1
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in TYPO3 CMS 4.1.x before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4, and 4.4.x before 4.4.1 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified parameters to the extension manager, or unspecified parameters to unknown backend forms.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cms-backendPackagist

    From 4.1.0 · fixed in 4.1.14

  • typo3/cms-backendPackagist

    From 4.2.0 · fixed in 4.2.13

  • typo3/cms-backendPackagist

    From 4.3.0 · fixed in 4.3.4

  • typo3/cms-backendPackagist

    From 4.4.0 · fixed in 4.4.1

References 5

security-tracker.debian.org

openwall.com

securityfocus.com

typo3.org