CVE-2010-3198PYSEC-2010-33GHSA-QH4Q-FWF8-QQRWPYSEC-2010-32
ZServer in Zope 2.10.x before 2.10.12 and 2.11.x before 2.11.7 allows remote attackers to cause a denial of service (crash of worker threads
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.10.12, 2.11.7
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
ZServer in Zope 2.10.x before 2.10.12 and 2.11.x before 2.11.7 allows remote attackers to cause a denial of service (crash of worker threads) via vectors that trigger uncaught exceptions.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- zopePyPI
From 2.10.0 · fixed in 2.10.12; From 2.11.0 · fixed in 2.11.7
- zopePyPI
From 2.10.0 · fixed in 2.10.12
- zopePyPI
From 2.11.0 · fixed in 2.11.7