Skip to main content
← All vulnerabilities
CVE-2010-1613GHSA-J5RC-CR5W-VFG6

Moodle 1.8.x and 1.9.x before 1.9.8 does not enable the "Regenerate session id during login" setting by default, which makes it easier for r

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.9.8
None on Exploit-DB, Metasploit or GitHub

Summary

Moodle 1.8.x and 1.9.x before 1.9.8 does not enable the "Regenerate session id during login" setting by default, which makes it easier for remote attackers to conduct session fixation attacks.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • moodle/moodlePackagist

    From 1.8.0 · fixed in 1.9.8

References 3

vupen.com

moodle.org

lists.opensuse.org