Skip to main content
← All vulnerabilities
CVE-2009-3636GHSA-C73W-4RCJ-2622

Cross-site scripting (XSS) vulnerability in the Install Tool subcomponent in TYPO3 4.0.13 and earlier, 4.1.x before 4.1.13, 4.2.x before 4.2

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.1.13, 4.2.10, 4.3beta2
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in the Install Tool subcomponent in TYPO3 4.0.13 and earlier, 4.1.x before 4.1.13, 4.2.x before 4.2.10, and 4.3.x before 4.3beta2 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cms-installPackagist

    through 4.0.13

  • typo3/cms-installPackagist

    From 4.1.0 · fixed in 4.1.13

  • typo3/cms-installPackagist

    From 4.2.0 · fixed in 4.2.10

  • typo3/cms-installPackagist

    From 4.3alpha1 · fixed in 4.3beta2

References 7

typo3.org

secunia.com

marc.info

exchange.xforce.ibmcloud.com

vupen.com

securityfocus.com