Skip to main content
← All vulnerabilities
CVE-2009-0816GHSA-JG55-3Q6H-2CCF

Multiple cross-site scripting (XSS) vulnerabilities in the backend user interface in TYPO3 3.3.x through 3.8.x, 4.0 before 4.0.12, 4.1 befor

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.0.12, 4.1.10, 4.2.6
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the backend user interface in TYPO3 3.3.x through 3.8.x, 4.0 before 4.0.12, 4.1 before 4.1.10, 4.2 before 4.2.6, and 4.3alpha1 allow remote attackers to inject arbitrary web script or HTML via unspecified fields.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • typo3/cmsPackagist

    From 3.3.0

  • typo3/cmsPackagist

    From 4.0 · fixed in 4.0.12

  • typo3/cmsPackagist

    From 4.1.0 · fixed in 4.1.10

  • typo3/cmsPackagist

    From 4.2.0 · fixed in 4.2.6

  • typo3/cmsPackagist

    4.3alpha1

References 4

openwall.com

debian.org

securitytracker.com

typo3.org