Skip to main content
← All vulnerabilities
CVE-2009-0662PYSEC-2009-17GHSA-PQ3X-96C3-XGJGPYSEC-2026-739

The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remot

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.9
None on Exploit-DB, Metasploit or GitHub

Summary

The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remote authenticated users to acquire the identity of an arbitrary user via unspecified vectors.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • plonePyPI

    From 3.0 · through 3.1; through 3.2; through 3.3; through 3.4; through 3.5

  • products-plonepasPyPI

    From 3 · fixed in 3.9

References 5

securityfocus.com

exchange.xforce.ibmcloud.com

secunia.com

plone.org

osvdb.org