Skip to main content
← All vulnerabilities
CVE-2008-4456

Cross-site scripting (XSS) vulnerability in the command-line client in MySQL 5.0.26 through 5.0.45, and other versions including versions la

Published
Last modified
published
Not listed in CISA KEV
1 on Exploit-DB

Summary

Cross-site scripting (XSS) vulnerability in the command-line client in MySQL 5.0.26 through 5.0.45, and other versions including versions later than 5.0.45, when the --html option is enabled, allows attackers to inject arbitrary web script or HTML by placing it in a database cell, which might be accessed by this client when composing an HTML document. NOTE: as of 20081031, the issue has not been fixed in MySQL 5.0.67.

Timeline

  1. Public exploit on Exploit-DB

    EDB-32445

  2. CVE published
  3. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

References 24

securityfocus.com

mandriva.com

ubuntu.com

exchange.xforce.ibmcloud.com

oval.cisecurity.org

secunia.com

debian.org

bugs.mysql.com

redhat.com

lists.apple.com

support.apple.com

henlich.de

seclists.org

securityreason.com

Exploit-DB