CVE-2008-2717GHSA-F35P-HCWF-9F9F
TYPO3 4.0.x before 4.0.9, 4.1.x before 4.1.7, and 4.2.x before 4.2.1, uses an insufficiently restrictive default fileDenyPattern for Apache,
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.0.9, 4.1.7, 4.2.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
TYPO3 4.0.x before 4.0.9, 4.1.x before 4.1.7, and 4.2.x before 4.2.1, uses an insufficiently restrictive default fileDenyPattern for Apache, which allows remote attackers to bypass security restrictions and upload configuration files such as .htaccess, or conduct file upload attacks using multiple extensions.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- typo3/cms-corePackagist
From 4.0.0 · fixed in 4.0.9
- typo3/cms-corePackagist
From 4.1.0 · fixed in 4.1.7
- typo3/cms-corePackagist
From 4.2.0 · fixed in 4.2.1