CVE-2008-2302GHSA-54QJ-48VX-CR9FPYSEC-2008-1
Cross-site scripting (XSS) vulnerability in the login form in the administration application in Django 0.91 before 0.91.2, 0.95 before 0.95.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 0.91.2, 0.95.3, 0.96.2, 1.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Cross-site scripting (XSS) vulnerability in the login form in the administration application in Django 0.91 before 0.91.2, 0.95 before 0.95.3, and 0.96 before 0.96.2 allows remote attackers to inject arbitrary web script or HTML via the URI of a certain previous request.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- djangoPyPI
From 0.91 · fixed in 0.91.2
- djangoPyPI
From 0.95 · fixed in 0.95.3
- djangoPyPI
From 0.96 · fixed in 0.96.2
- djangoPyPI
fixed in 1.1