Skip to main content
← All vulnerabilities
CVE-2008-0780PYSEC-2026-667GHSA-53WJ-6M7W-J6MJ

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.6.1
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • moinPyPI

    From 1.5 · fixed in 1.6.1

  • moinPyPI

    From 1.5 · through 1.5.8

  • moinPyPI

    From 1.6 · fixed in 1.6.1

References 15

secunia.com

gentoo.org

bugzilla.redhat.com

hg.moinmo.in

redhat.com

vupen.com

securityfocus.com

usn.ubuntu.com

debian.org