CVE-2006-7196GHSA-PM78-WXXF-FW98
Cross-site scripting (XSS) vulnerability in the calendar application example in Apache Tomcat 4.0.0 through 4.0.6, 4.1.0 through 4.1.31, 5.0
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.0.7, 4.1.32, 5.0.31, 5.5.16
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- 1 on Exploit-DB
Summary
Cross-site scripting (XSS) vulnerability in the calendar application example in Apache Tomcat 4.0.0 through 4.0.6, 4.1.0 through 4.1.31, 5.0.0 through 5.0.30, and 5.5.0 through 5.5.15 allows remote attackers to inject arbitrary web script or HTML via the time parameter to cal2.jsp and possibly unspecified other vectors. NOTE: this may be related to CVE-2006-0254.1.
Timeline
- CVE published
- Public exploit on Exploit-DB
EDB-30563
- Record last updated
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- n/a n/a
Version range not reported
- org.apache.tomcat:tomcatMaven
From 4.0.0 · fixed in 4.0.7
- org.apache.tomcat:tomcatMaven
From 4.1.0 · fixed in 4.1.32
- org.apache.tomcat:tomcatMaven
From 5.0.0 · fixed in 5.0.31
- org.apache.tomcat:tomcatMaven
From 5.5.0 · fixed in 5.5.16